um Wordpress Plugin to Protect your Wordpress from SQL injection attacks. Instalar e Go to Settings > SQLi Detector, to see The Security Log.

Type in the URL, e.g. http://localhost/wordpress/union+select+1 Then the plugin script willl show you the Warning Alert e Log the Vulnerable Page & IP Address (Attacker)

Feature :
  • Protect Your WordPress From SQL injection
  • facil parum Instalation
  • Security Log (Possibility Vulnerable Pages, IP Address (Atacker), etc
Instalaration:
  • Upload the plugin files to the `/wp-content/plugins/plugin-name` directory, or Instalar the plugin through the WordPress plugins screen directly.
  • Activate the plugin through the ‘Plugins’ screen in WordPress
  • Use the Settings->SQLi Detector screen to see the Security Log

Você também pode Gostar